Cancel
Showing results for 
Search instead for 
Did you mean: 

Sensing, Step Off, Thinking, Err.

The Fitbit Aria scale was such a hype, I ummed and ahhed if i should get it or not because of the overly expensive price. After everyone else I decided to make my weight loss serious it might be a great motivator. And after the lengthy and confusing setup after a few hours it synched to the network with much stress and fiddling.

 

Now I have had it for about 2 weeks or so and I am getting the error "Sensing, Step Off, Thinking, Err". I have replaced the batteries as a precaution though Durracells won't go flat in 2 weeks. I have removed and reinserted the batteries waited a minuite and still I am only seeing "Sensing, Step Off, Thinking, Err". 

 

This is so dissapointing. I am not made of money Fitbit, none of us are.

 

To make a product like this that is so expenive I would expect a trouble shooting other than one step that says to remove and reinsert the batteries, this is beyond a joke!

Accepted Solution
114 REPLIES

Welcome to the Community @Gurtling! thanks for taking the time to visit us! Usually the error you're describing is the result of having the Aria scale recalibrating, do you recall moving its original location by any chance?  maybe the surface where it is now is not flat.  

 

It is a good thing that you've tried changing the batteries of your scale. I know that the step in the troubleshooting that says to remove the batteries for 10 seconds sometimes doesn't seem helpful. but it is important to restart the scale.

 

If you have tried all the troubleshooting steps, then I recommend to get in touch with Support and let them know all the steps you've tried already so that they can check your scale's behavior.  I'm sure they will be able to find a solution based on the information they find.

 

Keep me posted! 

Accepted Solution

Same problem here. 

Accepted Solution
Am so ready to retrieve my old scale from the Goodwill pile - what a waste of money.
Accepted Solution

Mine started doing this same thing recently - but only AFTER the batteries got low and I replaced them with new ones!  Before that, it was slow to respond (I'd have to stand on it for 5-10 seconds to get my weight taken and uploaded) but it worked.  We had been using it for quite a few months - since last winter or early spring.

After putting in fresh batteries because it complained its were low, it worked OK for a day, maybe two; then started pulling this nonsense.  Sometimes it would say "STEP ON" and then "STEP OFF" and then "STEP ON" again (some of those repeated); sometimes it would give a version number and the name of our WiFi network, but not always; once or twice it recognized me when I stepped on, but not always.  I've tried it while wearing my Charge HR and with the HR on the counter.  Yes, I'm barefoot. 

It's in the exact same place on our flat bathroom floor where it was before the battery change.  What's particularly annoying is that it often turns on now if one of us walks near it - like, a few feet away.  Hard to avoid doing that in the bathroom.

 

I've tried taking the batteries back out briefly and putting them right back in; I've tried swapping them around within the Aria quickly.  No change.  I'll try taking the batteries out for a lot longer to see if that resets it.

...nope, didn't help.  When it comes back on this time, it says, "SETUP ACTIVE" a few times and sometimes "STEP ON".  If I step on, it does more of the same or says "STEP OFF" and then "SETUP ACTIVE" again.  Totally useless.

 

Considering when this problem started for a whole bunch of people, it looks like the software or firmware has a bug.

Accepted Solution

I am having the EXACT SAME ISSUES as @AirWalker. We replaced the batteries and the scale started acting buggy in exactly the manner described above. Has there been any feedback from FitBit?

Accepted Solution

I have the exact same problem.  I changed the batteries, I restarted the scale and reset up the wifi, no improvement.

Accepted Solution

I am having the same issue... now gone through multiple batteries trying to fix.    Does fitbit have an answer?  

 

 

Accepted Solution

Ditto...I have been trying to fix my Aria for the past couple of hours...it looks like several of us have the same problem and it started at the same time.  I will be curious to see what Fitbit has to say about it.

Accepted Solution
Agreed. Having the same problem It worked just fine a few days ago and all the sudden it doesn't work. Replacing the batteries is not resolving the problem. Fit Bit should step up here and give us guidance.
Accepted Solution

Same issue! I went and reset the whole thing, reconnected to wifi, and NOW my problem is I can't get it out of setup mode. I left the battery out for 15 minutes, put it back in, and it's still saying "setup active". I'd rather the "sensing, step off, thinking, err" because at least it wouldn't be running constantly and running the batteries down! WTH, Fitbit???

Accepted Solution
I went through the problem with Fitbit and amazingly they don't know what
to do about it.

After being told by two separate people to turn it off and on off a lot
while making sure it was on a level service they just sent me a new one and
told me to put the old one in the bin.

The new one does work but I'm not hopeful for when the batteries need
changing.
Accepted Solution

Same problem here.

 

Anyone have succedd getting off this situation?

 

Mine is like that for a month now. 

 

I also have a Charge HR, and sometimes it behaves crazy.

 

Fitbit has great idea for devices, but their reliability is veru questionable. 

 

Please guys, after a great round of investment you have received, you should get seriously after revieiew the design of your products.

Accepted Solution
Thanks for sharing your experience @Hoppers4466! I wish Fitbit would be more open about what's causing the issue. Unless they truly don't know- in which case I am rapidly losing faith in them as a company.
Accepted Solution

Same problem started yesterday after I changed batteries with new ones and added a second user.  Now the scale is useless.

 

 I've read other have had them replaced for free.  Is that true?

 

Any other solutions?  

 

I've read not to use the small reset hole on the bottom of the scale.  Is that true?  

 

I sent a long email to Fit Bit support. Hoping for some answers. 

 

Thanks. 

Accepted Solution

Same problem here. Had to replace the batteries, and now I'm getting this error. I tried putting the old batteries back in to the scale, and it still has the same problem. Really annoyed at not being able to use my scale for nearly a month now.

Accepted Solution
Fitbit posted me new scales. Mine were less than a year old.

You can all get a replacement if under a year old!! Contact them and do it Asap!
Accepted Solution
0 Votes

I just called and am having a new one sent to me.  I have no idea how old my Aria is, but when I told them, they simply told me it was a known problem and they would send me a new one.

Accepted Solution
Given the hundreds, probably thousands of other people reporting teh same issue it's clearly a design fault. Fitbit agreed my scale was faulty but refused to replace it (non authorised seller) so I had to try and repair myself. Remove the two screws in teh battery compartment and gently prise off the rear cover (DO NOT PULL GLUE SEAL APART) No obvious pinched wires but agree very poor soldering. Anyway the scales work when the cover is removed and fail when it is put back on - very repeatable. Given the fault is with the weight measurement I'm guessing a problem with the loadcell circuit somewhere and when the cover is on the wire gets moved and so fails. The scales worked fine for 11 months before the fault appeared
Accepted Solution

Wow... thought it was just my scale doing this. Mine is just over 2 yrs old and this is my 3rd time putting new batteries in it. Never had this problem before. My warranty is out and I didn't buy any exra from Best Buy when I got it. I sent them an e-mail and they told me it's out of warranty so they can't help. Then they said "In case that you would like to do so, you can recycle your problematic scale at your local electronic recycling center."  SERIOUSLY?!?!?  I have been a customer of theirs for over 3 yrs, purchased 3 ONE's from them, 3 Charge HR's, an Aria and a Zip. I told them I am not looking for a free scale considering mine is over 2 yrs old, but WTH??? This is a known error and they can't figure out a fix... or at the very least admit they have no clue?  Then this morning I get anther email asking if they can further asisst me.... What?!?!  You never began to assist me in the first palce. 

Accepted Solution